problème tranfo witschi

Non, il ne s'agit pas de voitures !
Répondre
Avatar du membre
Crokimou
Passionné
Passionné
Réactions : 123
Messages : 1009
Enregistré le : 14 déc. 2018, 21:22:48
Localisation : Toulouse

problème tranfo witschi

Message par Crokimou »

Bonjour, mon bloc tranfo sur mon petit witschi était supendu derrière le meuble et en décalant quelque chose il a glissé et hop marche plus :banana:
Je l'ai ouvert, ca a senti une odeur de chaud déguelasse..j 'ai vu qu'il y avait un cable proche de l'arrivé du cable de courant dans le tranfo qui était coupé net...ca vient surement de ça mais comme je ne connais absolument rien en électricité...
Possible de le ressouder ou raccorder ? merci d'avance les amis :petard:


Image

Image

Image

Image
0

Ressort
Passionné
Passionné
Réactions : 23
Messages : 556
Enregistré le : 30 janv. 2015, 19:44:09

Re: problème tranfo witschi

Message par Ressort »

Bizarre, on dirait que ca a été coupé avec un outil, c'est trop net, sa section est importante en plus.
J'y connais rien en électronique, mais le souci ne vient pas forcément de ce cable. Regarde derrière le solénoide, il y a un cube noir, et de la pâte blanche entre. On voit du marron, ca a peut être chauffé par là. Ou c'est le chili de la veille qui est mal passé.

C'est pas le transfo d'origine. Ils sont marqués Witschi.

Vu le prix d'un witschi, même en occase, je ne chercherais pas à bricoler un transfo pourri, j'en rachète un neuf avec les memes caractéristiques. Voire en passant par witschi (--> France : passe par Schwartzmann)


SFC Schwartzmann Fisseau-Cochot

BP 13127
12 Rue René Payot
25503 Morteau Cedex
FRANCE
achats AT schwartzmann.com
+33 3 8167 1834

(j'ai mis un AT à la place du @ )

Sinon Vibrograf:
Vibrograf France
30 rue Réaumur
75003 Paris
Tél : 01 48 87 59 04
Fax: 01 48 87 53 14
email: info AT vibrograf.fr
0
MP si besoin ;)

Ressort
Passionné
Passionné
Réactions : 23
Messages : 556
Enregistré le : 30 janv. 2015, 19:44:09

Re: problème tranfo witschi

Message par Ressort »

Je regarde la 2e photo.
Je me dis que le cable noir a été sectionné exprès, et remplacé par un genre de bypass avec une resistance et une diode en série, pour une raison que j'ignore.

Encore une fois j'y connais rien, mais je pense que le souci ne vient pas de là.

Regarde plutot du côté du cable, là où il entre dans le boitier externe du transfo, ou sur la jonction entre la fiche et le cable.
J'ai vu souvent des faux contacts par là sur les transfo witschi d'origine, on met du chatterton pour que ca ne bouge pas trop, mais c'est pas top.
0
MP si besoin ;)

Avatar du membre
Crokimou
Passionné
Passionné
Réactions : 123
Messages : 1009
Enregistré le : 14 déc. 2018, 21:22:48
Localisation : Toulouse

Re: problème tranfo witschi

Message par Crokimou »

alors je me suis mal exprimé, ce n'est pas un vrai witschi mais le chinois à 200 euros.
Il y a sur le cable un interrupteur plus loin avec un bouton...peut etre ca viendrai de là aussi..
merci d'avoir pris le temps de regarder ;)
0

Ressort
Passionné
Passionné
Réactions : 23
Messages : 556
Enregistré le : 30 janv. 2015, 19:44:09

Re: problème tranfo witschi

Message par Ressort »

Alors cherche pas, prend un transfo neuf pour ton chronocomparateur.
0
MP si besoin ;)

Avatar du membre
Crokimou
Passionné
Passionné
Réactions : 123
Messages : 1009
Enregistré le : 14 déc. 2018, 21:22:48
Localisation : Toulouse

Re: problème tranfo witschi

Message par Crokimou »

je me posais la question de savoir si j'allais en retrouver un qui corresponde :)
0

Avatar du membre
Crokimou
Passionné
Passionné
Réactions : 123
Messages : 1009
Enregistré le : 14 déc. 2018, 21:22:48
Localisation : Toulouse

Re: problème tranfo witschi

Message par Crokimou »

c'est bon j'en commande un qui dépanne en attendant on verra bien ;)
0

Avatar du membre
Sbig
Passionné
Passionné
Réactions : 1398
Messages : 18660
Enregistré le : 20 janv. 2015, 08:00:51
Localisation : Quelque part en Anjou !

Re: problème tranfo witschi

Message par Sbig »

Ressort a raison, si tu n'y connais rien en électronique, ne bricole pas un transfo. Il y a du 220V dedans donc entre le risque d'électrocution et le risque de mettre le feu à la maison .... C'est vite vu, tu achètes un transfo universel que tu règles à la bonne tension. Attention que l'ampérage soit suffisant et c'est réglé.
0

Avatar du membre
Crokimou
Passionné
Passionné
Réactions : 123
Messages : 1009
Enregistré le : 14 déc. 2018, 21:22:48
Localisation : Toulouse

Re: problème tranfo witschi

Message par Crokimou »

J ai pris une alimentation 12v 1A avec interrupteur, 10 euros je crois sur Amazon :)

Image
0

Avatar du membre
papyfrancis
Passionné
Passionné
Réactions : 1501
Messages : 1235
Enregistré le : 31 janv. 2018, 22:19:15
Localisation : Plein centre

Re: problème tranfo witschi

Message par papyfrancis »

Ça ne ressemble pas à du câble dedans, marqué 80°, c'est sûrement un fusible thermique de protection. A l'intérieur, ça doit être de la céramique ou dans le genre. :unknown:
Salut à tous au passage :cafe.gif:

Edit: s'il est soudé entre les deux fils, c'est pas ça :roll:
1
Image

Répondre

Retourner vers « Le coin des bricolos »